Show current status

[Resolved] api go brr

Started on October 20, 2020 at 3:01 AM. Resolved after 11 days

Affected

API
  • Investigating
    October 20, 2020 at 3:01 AM  –  

    We are currently investigating this incident.

  • Monitoring
    October 20, 2020 at 3:04 AM  –  

    aight it went back up, monitoring it atm to see if its actually back

  • Resolved
    October 20, 2020 at 3:08 AM  –  

    aight we good now

  • Identified
    October 30, 2020 at 5:53 PM  –  

    We are continuing to work on a fix for this incident.

  • Resolved
    October 30, 2020 at 5:54 PM  –  

    aight we good now